B85M Pro4

ASRock B85M Pro4

ASRock B85M Pro4
パーツ 製品名等
ケース 製品名・・忘れた
  P6T WS Professional 1号機から転用
マザー ボード
チップセット
ASRock B85M Pro4
  Intel B85
  Intel スモール・ビジネス・アドバンテージ 2.0
CPU Intel Core i7 4790  (Haswell Refresh)
  クロック周波数:3.6GHz
  LGA1150
  TDP 84W
メモリ DDR3-1600 2GB×4
  P6T WS Professional 1号機から転用
内蔵グラフィック Intel HD グラフィックス 4400/4600
  D-Sub、DVI-D、HDMI
電源 オウルテック EVEREST 85PLUS 520W
  P6T WS Professional 1号機から転用

 

=2016年2月=

P6T WS Professional 1号機のリプレス
2台持っているマザーボードP6T WSのうちの1台が壊れた。
作って5年くらい経つが、最近は酷使していないのでまだまだ持つと思っていた。それに性能的にもまだまだ大丈夫だった。
 
CPUはCore i7初代の920(2.66 GHz)、ソケットFCLGA1366。
しかしながらソケットFCLGA1366のマザーボードは絶滅した模様で、CPUも買い替えが必要になった。
今時のCPUはTDP85Wくらいなのに対して、920は130Wの大喰い。やむなし。
 
2015年には第6世代Coreが登場したようだ。
P6T WSは「ハイエンドチップセットIntel X58 Express搭載」とメーカーが言っているのだからハイエンドに属するマザーだったのだろう・・たぶん。
じゃ、次期もハイエンドを狙うのかといと・・ハイエンドのマシンよりローエンドでいいから2台欲しい。
 
P6T WS 1号機から流用できるのはケース、電源、ハードディスク、光学ドライブ、DDR3-1600・2GB×4枚のメモリといったところ。2台は組めない。
ビデオカードは買ったばかりだが、ぜひ使いたいというほど高性能のものでもないし、ゲームがメインではないのでオンボード、統合チップで十分。
 
ひとまず、再利用できるもので1台組む算段をした。
ネックとなるのはメモリが2GB×4枚というところ。最近ではメモリスロットが2枚のものが多い。4GB×2枚の8GBのものを新たに買い足せば5~6,000円の出費増となる。できれば、今のメモリを使いたいので4スロットの物が欲しい。
 
マザー、CPUを新品に買い換えるのだからメモリも、という気持ちもあるが、節約したんだ~、という自己満足(?)も欲しい・・
 
調べてみたらASRockの「B85M Pro4」というのが引っかかった。
ASRock社正規代理店の販社のHPによると、「ビジネス向けチップセットのインテルB85チップセットを搭載したMicro ATXマザーボードの上位モデル。」とある。
インテル HD GraphicsはD-Sub、DVI-D、HDMIと3つのポートがあるようで、メモリは手持ちのDDR3-1600が4枚とも使える4スロット。ほぼこれが決め手だったといえるが。
 

P6T WSにはSATAポートが6個あり、全て使っていたが、これにも6個ある。
こりゃエエ。
ということで購入。
 
ASRockは、ASUS、GIGABYTEについでシェア3位らしい。
私のは、ASRockのマザーはP4i945GCを持っているので、これと、同時に買ったH81M-HDSをあわせて計3枚。
ASUS2枚のうち、1枚は今回脱落。
他はShuttle1枚。
 
我が家ではASRockのシェアがトップの座についた。
 

CPUはクロックアップの予定もないのでKのつかない「Intel Core i7 4790」(クロック周波数:3.6GHz)。
ちなみに購入時点での最安値は38,000円くらい。

 
PCケース
これまでP6T WSを入れていたタワー型のケースを流用。

ASRock B85M Pro4
これまではATX規格のマザー、今回のマザーはMicroATX。ごちゃごちゃ好きの私としては隙間がさみしい・・

落ちまくるOS
一緒に購入したH81M-HDSとともに並行してWIndows 10をインストールしていったが、2台ともブルースクリーンで落ちまくる
原因はネットワークメディアプレイヤーソフトでした。
これが解決したあとひとまず順調。
・・クリーンインストール直後から落ちまくっていたのでマザーを疑ってしまった。
m(__)m ゴメン
 

ポートマルチプライヤ非対応
P6T WSにはコレガの「PC連動電源機能搭載2BAY USB2.0/eSATA接続 3.5インチSATAハードディスクケース」 CG-HDC2EU3100というのを3個接続していた。
と、いっても、常時起動しているのではなく、必要時だけ電源を入れる感じ。

コレガ CG-HDC2EU3100
1つのケースに2TBのディスク2個でミラーリング。
これが3台。
 
eSATAとUSB2.0のどちらかで接続できる。

P6T WSのときはポートの数から2台はeSATA、1台はUSB接続としていたのだが、やはり速度の差は歴然。
今回のB85MもSATAのポートが6個あり、内臓ディスク3台、光学ドライブ1台、そして残りの2ポートをコレガ用として使用。
 
ちなみに、SATA3のポートが4個、SATA2のポートが2個ある。
UEFI(BIOS)の設定でポート毎にホットプラグのenable/disableの設定ができるようだ。
ただし、SATA3のポートのホットプラグをenableにするとSATA2として動作するらしい。
 
コレカのケースをつないで動作確認。
一応読み書きができたが、windowsのシャットダウン時に、コレガの筐体にあるハードディスクのアクセスランプの点滅の仕方がおかしい。
片方のディスクのみやたらと点滅し、一向にOSが終了しない。
リビルドのランプはついていないのでリビルドではないようだ。
しばらくしてPCが停止したあと再起動してエクスプローラで見てみようとするとしばらくダンマリのようになったあとファンクションに誤りがあるというダイアログが開いた・・・
データは2TB満杯状態・・それが飛んだのか・・
 
いろいろと試したがどうしてもアクセスできないようだ。
 
ひとまず、ディスクを取り出して1つずつ確認してみることにした。
 
シングルモードにするディップスイッチの設定を確認するためにマニュアルを引っ張り出して見ていると、「eSATA接続でご使用の場合、パソコンのインターフェースがポートマルチプライヤに対応している必要があります。」という記述が目に入った。
お~、忘れてた・・
ひとつのポートに複数台のハードディスクを繋ぐことができるSATAの規格・ポートマルチプライヤ。
 
ASRockのページで確認すると、対応しているとは書いていない。
同社の他のマザーボードには対応と書かれているものがあったから・・つまり、B85Mはポートマルチプライヤに対応していないらしい。
 
ディスクをシングルモードにして接続してみると1つのディスクは認識されたが、もう一つのディスクはオフラインの状態となっていた。
一旦、データを別のディスクにバックアップ。ただ、2TBフルにあるのでコピーに十時間以上はかかるはず。
 
オフラインのディスクをオンラインの状態にするとデータを見ることができたが、このままふたたびRAID1には移行できないのでdiskpartコマンドで初期化からやり直し。
 
ちなみに、このハードディスクケースはポートマルチプライヤに対応していない場合はUSB2.0で接続すればいい。もちろん、速度は犠牲になるが。
 
これまで使用していたディスクなので、すんなりRAIDが組めず、シングルモードにしてdiskpartのcleanコマンドなどを何度か繰り返してやっとRAID1が組めた模様。
 
さっそくバックアップしてあったデータを戻そうとするのだが、速度がでない。
コピーダイアログの詳細では500kB/s~1MB/sという速度で残り2日以上と表示されている。
接続するポートやUSBケーブルを別のものに交換しても事象は変わらず。
chkdiskでも特に異常はなさそう。
シングルモードにしてディスク一つ一つのチェックをすることにした。
1台目のディスクはS.M.A.R.T情報でも異常はなく、書き込み速度も30~40MB/sと問題はなかった。
もう一台のディスクはS.M.A.R.T情報で代替セクタへの移動が進みつつあり要注意状態。
試しに書き込みを行うと500kB/s~1MB/sしか速度がでなかった。
こいつが足を引っ張ってたようだ。
 
・・と思ったら、コレカのケースの基盤に問題があった・・では困るのでケース内の別のスロットに差し替えて試したみた。
結果としてはケースに問題はなく、ハードディスクに問題があったみたい。
 
まぁ、元々調子が悪くなりかけていたことろに原因を探るためにいろんなコマンド使ったり、シングルにしたりミラーリングにしてリビルドが走ったりといろいろなアクセスが重なって代替処理保留中なんかのセクタもドドドッと飛んでっちゃって一気にトドメがさされたというところですかねぇ。
元のデータが救える程度の故障だったのを良しとすべきか。
 
このディスク、WDC WD20EARS、S.M.A.R.T情報によれば起動回数192回、使用時間815時間と全然使っていない。
ただ、ケースを開けたときにディスクに触って見たが、結構熱を持っている。
ケースには小さなファンもついているが2台のディスクの隙間はなく、筐体内はせまいので熱は溜まりやすそう 

不良セクタ等々の修復ツールもあるようだが所詮ハードディスクは消耗品。
2TBのディスク2台でも1万5,000円くらいで買えそう。悪あがきはヤメテ買いなおそう。
幸い筐体にディスクを格納できる場所もSATAポートも空いてるので、古い正常な1台はキャプチャーデータの一時保管用にでも使おう。
 

2台分のPCのパーツ買った直後にRECBOXも追加で買ってしまった次の日の出来事・・
ここ2~3週間、パーツを買った直後の別のものが壊れ、さらに追加購入という悪夢のスパイラル・・
財布へのダメージはヒジョーに大きい(^^;
 
どんどんパーツが壊れていくのを目の当たりにすると旧PCから流用したメモリ、電源は大丈夫だろうか・・という不安がよぎる。

ブルースクリーンで落ちまくる

昔は「原色の青です。モニターの色を調整してください」と言ってるかのようなドギツイWindowsのブルースクリーン。今ではちょっとドギツさは減った色調となっているが、一日に5回、10回と出てくるとヒジョーに腹が立つ。
 
P6T WSが1台壊れたのでパソコンを新調した。
ハイエンド機1台より、ローエンド機2台の方が何かと便利。
ASRockの「B85M Pro4」に Core i7 4790と、同じくASRockの「H81M-HDS」にCore i5 4460。
OSはWindows10 Homeをクリーンインストール
 
2台とも同じようなソフトを入れて、どちらを使ってもいいようにインストールを進めていた。
ある程度進んでaviutl関連のインストールが終了。
今回はこれまでのi7 920に比べてi7 4790のエンコード時間がどれくらい短くなるのか期待していたのだ。
 
B85MとH81M双方でバッチエンコードの設定をして迎えた翌朝。
2台ともログイン画面に戻っていた。
エンコードされたであろうファイルは未完成だった。
 
いろいろ調べていくとイベントログにKernel-Power 41「システムは正常にシャットダウンする前に再起動しました。」が記録されていた。

 

Officeがアンインストールできない

ひとまず残りのインストールを続ける。
B85MにOfficeをインストールしている途中でブルースクリーン「CRITICAL_STRUCTURE_CORRUPTION」。
嫌な予感がしたが、プログラムのアンインストールの画面にはOfficeの項目があったのでホッとして実行。
だが、アンインストールできなかった。
再インストールもできないし、アンインストールもできない宙ぶらりん状態になってしもうた。
 
調べたところ、マイクロソフトからこのようなときのアンインストールツールが提供されているようなので、これでアンインストール。
 
無事、再インストールができた。

ファイルのコピー中にこける

キャプチャーしてUSBハードディスクあったファイルを内蔵ディスクに取り込むことにした。
1ファイルが100GB~500GBの大容量ファイルを幾つかコピー。
2台のPCともにこれをコピー中にブルースクリーンでこけた。
 
その後、いろいろと操作しているとブルースクリーンで落ちまくるようになった。
 
原因の特定が難しいやっかいな問題らしい。
しかも、2台とも。
 
H81M-HDSの方のイベントログのKernel-Power 41の近くにigfxHK.exeのエラーが出ていた。
インテルのディスプレイドライバーらしい。
B85Mの方のイベントログには原因らしきログはなかった。
 
ASRockのホームページで調べると、双方のマザーボードともに製品添付のCDより新しいバージョンのドライバが出ていた。

ドライバ更新

ディスプレイドライバー、オーディオドライバー等を更新。
しばらくwindowsを使ってみていると・・落ちる・・_| ̄|○ ガクッ
ただし、H81M-HDSの方のイベントログにはigfxHK.exeのエラーはなくなっていた。
 
ASRockのホームページにはこれ以上新しいバージョンのドライバはなかったのでインテルのページを探すと、B85Mに使えるASRockのものより新しそうなバージョンのものがあった。
これをB85Mにインストールして様子をみていると・・落ちる・・_| ̄|○ ガクッ

sfcコマンド

システムファイルの不足や破損しているものがないか調べるsfcコマンドを実行してもエラーはなかった。
(コマンドプロンプトから「sfc  /scannow」)
エクスプローラでディスクのチェックをしようとすると、「必要がありません」というメッセージが表示された。
・・そうですか、必要ありませんか。

USB機器

拡張ボードには何も挿していない。
USB機器はハードディスクは外し、残っているのは無線キーボード、マウスのレシーバーのみ。
この挿す位置を変えてみたが、それでもだめ。
 
電源オプションは高パフォーマンスとしてモニタも切らない設定。
とにかく、OSが随時休める状態か確認せずに他の仕事に一生懸命専念できる設定・・
 

B85Mの方はP6T WSが入っていた筐体を使い、電源は520W。
これまでi7 920とハードディスク4基、光学機器2基でトラブルなく動いていた。
それに比べて消費電力の少ないi7 4790、ハードディスク3基、光学機器1基なので電源容量に不足はないはず。
H81M-HDSの方はi5 4460、ハードディスク2基、光学機器1基に300Wの電源。心配ないと思っているのだが。

再インストール

1~2時間も持たずに落ちてしまう状況だとハードディスクが心配。
電源がブチッと逝くわけではないので物理的には大丈夫だと思うが、さすがに論理的に壊れるでしょう・・
2台とも再インストールすることにした。
 

それでも落ちる

OSのインストールが終わって考えた。
APのインストールをどないしよう。
と、言ってもこのままじゃ、IEでネットをみてメディアプレーヤーで音楽を聴くだけのパソコン2台になってしまう。なにかAP入れないと。
ちなみに、前回インストールしたAPはこれまでP6T WSで使っていたものに2~3個追加したのみ。
一応、前回と同じにインストールしてみた。
 
その結果・・落ちる、落ちる・・_| ̄|○ ガクッ

セーフモードで起動

やはり、怪しいのはドライバ系か?
ひとまず、セーフモードで起動。
 
内蔵ディスクにあるデータを外付けディスクに移動して保護しておくことにした。
外から中に入れたり、また外に追い出したりと大忙し。
 
1ファイルで500GByteくらいのものと30ファイルで600GByteくらいのもの。
 
これまで、通常モードで起動していた場合、2時間も持たないで落ちていたのだが、合計のコピー時間5時間くらい?落ちずにコピーできた。
 
セーフモードでは大丈夫みたい。

オーディオデバイスを止めてみる

ディスプレイ系のデバイスは止められないので、ひとまず2台のPCともにデバイスマネージャーでオーディオデバイスを停止させ、aviutlでエンコードを走らせて出社。
家に帰ってみると・・・
2台ともログイン画面に戻っていた。まぁ、期待は・・ちょっとしか・・
 
一応、イベントログを見てビックリポンや!!
2台とも短い時は30分、長くても2時間で再起動がかかっていたようだ。
留守中に10回くらいリブートしている。
最初はaviutlが走っていたが、リブート後には何も走っていないはず。
なのに、何度も何度もリブートしていたようだ。
 
前回リブートから何分後とかの規則性もなさそう。

再びセーフモードで起動

もう、通常モードでは使えないことが分かった。
ならばセーフモードで解決策を探さねば。
 
試しにセーフモードでaviutlでエンコードを走らせたら動いた。

 
2台のPCでエンコードを走らすこと20時間。無事動き続けた。
やはり、セーフモードは無事らしい。

足し算か引き算か

セーフモードが大丈夫ということは、セーフモードで動いていないドライバ、常駐プログラムに原因があるのは間違いなさそう。
 
クリーンインストールしてドライバ、APを足し算で追加しながらエラー部位を探るか、今の状態から引き算でアンインストールしながらエラー部位を探るか。
 
ひとまず、セーフモードのタスクマネージャで起動しているサービスはチェックできた。
ということは、通常モードで起動し、セーフモードと同じようになるようにサービスを止めていけば原因が突き止められるかも。
 
ただ、1つずつつぶしていくにも時間がかかる。
1~2個サービスを停止させては何時間か様子見。これじゃぁパソコンとしては使えない。
 
イベントログにはBugCheckがちゃんと記録されているようだし、ストップコードの一覧を公開しているサイトもあった。
こちらを調べていったほうが近道かも。
 

PCを組み立てて12日目、一向に使える状態にならない。
 


真偽のほどは分からないが、ネット上ではコルタナが追加されたバージョンでブルースクリーンがよく出ているという情報もあった。
 
今回インストールしているWin10はビルド番号10586。
スタートメニューの横にはちゃんとコルタナがいた。
何度か使って見たが、Siriはブラウザを開くとき「~に関する情報が見つかりました」という声がしたと思うが、コルタナの方はだまってブラウザが開いてたような気がする。
聞き上手だけど無口なのか!?
 
ちゃんとOSが動くようになったら確認しよう。
・・ちなみに、我が家は群馬県からほど遠いが、コルタナに天気を聞くと群馬の天気予報をしゃべる。
現在地の設定をしなおしてもどうもうまくいかず、「○○市の天気は?」と聞くしかない。
ただ、スタートメニューのタイルにはでデフォルトで天気予報が表示されている・・
聞くなってことなのか?
 
まず、真っ先にコルタナのサービスを止めて見るか。


もうひとつの情報として「DiXiM Digital TV plus」をアンインストールしたらブルースクリーンが収まったという情報もあった。
 
我が家ではWindows7時代にI/OデータのRECBOXに付属していた「DiXiM Digital TV plus for I-O DATA」「DiXiM Digital TV 2013 for I-O DATA」をインストールしていたが、Windows10になってからは「DiXiM Digital TV 2013 for I-O DATA」は未サポート、「DiXiM Digital TV plus for I-O DATA」だけはインテル社のGPU搭載機だけでサポートとなっていた。
AMDのビデオカードだったのでWIndows10にしてからは動作せず、アンインストールしていたのだが、今回はintelのものになったので、2台のPC双方にインストールしたのであった。
動作確認をしたときDiXiM Digital TV plusは、ちゃんとRECBOXの動画を再生できていたのだが。
 
そういえば、思い当たる節が・・
あれ!?
もしかして、これけ?
 


DiXiM Digital TV plus for I-O DATA

バージョン: 2.3.0.6
最初にインストールしようとしたのが、windows10に対応したという2015/07/31リリースの「DiXiM Digital TV plus for I-O DATA バージョン 2.3.0.6」。
これは何か忘れたがエラーが出てインストールできなかった。
バージョン: 2.2.5.2
このため、旧バージョンの2.2.5.2をインストールしたところ、正常にインストールでき、動画も再生された。ちなみにこのバージョン、AMD系のビデオカードとWindows10の組み合わせでは動画の再生はできなかった。
 
ちゃんと動いていると思っていたのだが・・
 
サービスを停止して様子を見る
システム管理のサービスコンソールで見たところ、「DiXiM Digital TV Service(21)」は自動(遅延開始)となっていて実行中の状態だった。
ひとまずこれを停止させて一晩様子をみてみた。
 
翌朝確認したところ、リブートは1度もかかっていなかった。
 
原因はDiXiM Digital TV plus for I-O DATAと判明。

バージョン: 2.3.0.7
開発元?のDigiOnのサイトで確認すると2015/09/04リリースのバージョン 2.3.0.7があった。
インストールできない不具合の改修版らしい。
ダウンロード先であるI/Oデータのページでダウンロードしてみたら、「diximdtvp110.exe」というのが落ちてきた。
解凍してReadMeを見ると「DiXiM Digital TV plus for I-O DATA Ver.1.10」となっていた。
どうせならアンインストールする前にもう一度試して見ようとインストールし、「プログラムのアンインストールまたは変更」の画面で確認してみるとバージョンは2.3.0.7と表示されていた。
 
DiXiM Digital TVについては、株式会社デジオン、株式会社アスク、株式会社アイ・オー・データ機器と3社が絡んでいるようで、これはあっちのサイト、これはこっちのサイト、バージョンはいろんなところで好き勝手に?というグダグダ状態に見えなくもないが・・。
 
とりあえず、旧バージョンをアンインストールして、2.3.0.7をインストール。
今度は2回のリブートが必要だったみたいだが、ちゃんとインストールできたみたい。
 

早速ディスクトップ上のアイコンをクリックすると・・
指定されたサービスはインストールされたサービスとして存在しません。云々」というダイアログ。
「OK」ボタンをクリックすると、
アプリケーションを起動できませんでした。アプリケーションの動作環境に問題がある可能性があります。」というダイアログ。
 
PCを再起動しても同じ。
ダメじゃん。
 
メッセージではサービスが悪いとなっているので、システム管理のサービスコンソールで見たところ、「DiXiM Digital TV Service(21)」は自動(遅延開始)となっていて現在は実行中、「DMRService plus」も同じだった。
この2つのサービスを再起動してみた。
そしたら、ちゃんとプログラムは起動、動画も再生できた。
OSを再起動してサービスが遅延して開始したであろうと思われる2~3分後にアイコンをクリックすると今度はエラーなくDiXiM Digital TVは起動。
 
このサービスが起動していることを確認して一晩そのままにしてみたが、リブートはかからなかった。
もう一台のPC、H81M-HDS
こちらにもインストールしてみたが状況は同じ。
ただ、PCを再起動した後はこちらも2~3分待ってもサービスは開始されない。
 
自動(遅延開始)ではなく、自動とした場合は問題がないようだ。
 
まぁ、普段あまり使わない機能を自動としておくとPC起動時に負荷がかかる。
かといって、プログラムを起動するときにサービスの開始操作をするのもねぇ。
もっとも、今はPC起動後2~3分待ってAPを起動したつもりであるが、この確認しようとして待っているのでせっかちになってるのも事実。
もっと時間を待ってAPを起動すれば大丈夫かも。
 
あれ!?
ということは「DiXiM Digital TV」を使おうと思ってPCを起動した場合、アンコンをクリックしてエラーが出たらしばらく待ってやり直しの繰り返しという使い方になるってことか?
 
普通、サービスを遅延開始にしてあって、そのサービスが開始前の状態でAPが起動されたら、そのAPがサービスを起動すべきじゃないのけ?
だって、そのサービスはあなた自身とペアで動くあなた専用のサービスなんだから。
 
「アプリケーションの動作環境に問題がある可能性があります。」とダイアログに出るけど、問題あるのオメェじゃん。
 

 
そもそも、常時リソースを喰うサービスとして存在させなくちゃならん機能なのか?
 
まあ、サービスとなってるんならしようがない。
でも、現実にはそう頻繁に使うAPでもない。
 
ならば

サービスはコマンドラインから「net start service名」で起動できる。
ということは未検証ではあるが、
・サービスコンソールで「DiXiM Digital TV Service(21)」、「DMRService plus」を手動にする
・この2つのサービスを起動するバッチファイルを作っておく
・DiXiM Digital TVを起動する前にこのバッチファイルを実行する
・そのままWindowsをシャットダウンすれば次回起動時にはこのサービスは停止状態になっている
 
自動起動にしてWindowsの起動時間がかかることもなく、常時リソースを喰うこともない。
名案!!
迷案??
 

DiXiM サービス
「DiXiM Digital TV Service(21)」、「DMRService plus」を手動にする

DiXiM サービス
バッチファイルを作成し、右クリックして表示されるメニューから「管理者として実行」を選択。

 
 
バッチファイルの中身は、次の2行。
net start “DiXiM Digital TV Service(21)”
net start “DMRService plus”
 
 
サービスは無事起動。
DiXiM Digital TVを起動するとちゃんと動作した。
 
これで、いいのだ~。
 


「●インターネット接続環境下での本ソフトウェアの初回起動について
本ソフトウェアは、初回起動時にライセンス認証を行うため、お使いのPCが
インターネットに接続されている必要があります。初回起動時にはインターネットに
接続された状態にてお使いください。」
という記載があった。
 
本当に認証に行ったのは初回のみだったのだろうか。
サービスが勝手に何度も何度もデータを送信してて落っこちてたんじゃないだろうか・・
だいたい、システムがアイドル状態でDiXiM Digital TVの起動もしていないのに落ちまくるのはサービスが何がしかの処理をしようとしてたからじゃないのか?
ネットワーク上のdlnaサーバを探してたのならともかく、へんな情報を送り出してないだろうなぁ・・
疑心暗鬼になる。
 

まぁ、ブルースクリーンで落ちまくるのはこれにて一件落着・・か?



P6T WS・・壊れた

P6T WS Professional

2台持っているASUS P6T WS Professional。

通常は起動時にピポッという短いビープ音1回で起動するのだが、最近は長音1回、短音2回のビープ音がして画面が表示されないこともしばしば。
ただ、ディスクはガリガリ鳴っているのでOSは立ち上がってるみたい。
 
ビデオカードあたりのエラーらしい。
 
もう1台のP6T WSからビデオカードをもってきて挿してみると正常に起動した。
 
ということで新しいビデオカードを調達。
2~3日は問題なかったが、またしてもカード交換前と同じ長音1回、短音2回のビープ音。
電源を何回か入れなおすとモニタに映る場合もある。
モニタに映っていない時でも、OSが起動したなと思った頃リモートでログインするとちゃんと使える。
 
リモート操作するPCが必要なモニタレスパソコンになってしもうた。
 

マザーボードにあるG.P.Diagnosis card。電源とリセットスイッチがあり、POSTコードを2つの7セグメントLEDで表示するものであるが、このLEDも数字にならないものを表示し始めた。
 

・・どうやらマザーボードがおかしくなったみたい。
CPUはi7 920。LGA1366のソケットのマザーボードはほぼ絶滅状態で、CPUには第2の人生もなし。
5年半の短い生涯でした。

先日買った2個のUSB3.0拡張カードも使えなかったし、今回買ったビデオカードも使うPCがなくなってしもうた。
とんだ散財となった(T_T)
 

ひとまずビデオカードはもう一台のP6T WSにもっていこう。

USB3.0拡張ボード

USB3.0ボード

アマレコTVで録画すると1時間ほどで約120Gバイト。
これじゃ困るのでaviutlを使ってmp4にエンコードするのであるが、エンコードするのにも結構時間がかかるし、その間はキャプチャーできない。

ならば、キャプチャーとエンコードを別のPCでやろう。
 
 
使おうとしている2台のPC「P6T WS Professional」はUSB3に対応していない。
USB2でハードディスクに書き込むのに1~2時間くらいだろうか。
持って行った先のPCでUSBハードディスクから読み込みながらエンコードするのと、内蔵ディスクに取り込んでエンコードするのはどちらが速いのか。
 
内蔵ディスクに取り込むのにも数十分以上かかりそうだ。
 
 
我が家の環境、PCの性能等々でUSB2でハードディスクに書き込むのと、ファイルを共有してLAN越しにファイルをコピーするのを試してみると、ともに100GB程度のファイルをコピーするのに1~2時間くらいかかるようだ。
(待ちきれないで、いろんな操作をするので誤差が大きいざっくりしすぎの検証(^^;)
 
さすがにそんなに時間がかかってはと思いUSB3.0の拡張ボードとUSB3.0対応のハードディスクを購入することにした。
 
 
後で気がついたが、そもそもこの段階で間違ってた・・
冬場寒いので寝室にPCを持ち込んでいたのだが、そのとき1000BASEのハブにつないだと思い込んでいたが、100BASEのハブだった・・
速度がでないはず・・_| ̄|○ ガクッ

 
 
まぁ、この段階では気が付かず、2台のPC用にUSB3.0拡張ボードを購入。

USB3.0ボード
PCI Express x1に挿すAREA(エアリア)のUSB3.0拡張ボード、Diffusser3.0V2。

セットしてドライバをインストール。
さぁ、ハードディスク接続・・
何も起こらない・・
ハードディスクもモニタの画面にも何も起こらない・・
 
USB3.0ボード パッケージ裏面
パッケージを見直す。
補助電源が必要な場合があります・・と書いてある。
 
説明書を見直す。
補助電源は必ず接続してください・・と書いてある。

最近、注意力散漫。
そこまで十分調べてなかった。
 
まぁ、でかい筐体にそこそこの容量の電源。空きコネクタもたくさんあるのでひとます接続。
・・と、電源のコネクタのハウジングがグニュ~~と動いた。
ウ~ム、ハウジングは基盤に固定されておらず、L字型に曲がった配線のスズメッキ線(?)で支えられている状態。
2個買ったのでもう一つも見てみたが、こちらも同じような状態。
これはセットするときにハウジングを基盤に押さえ込んで電源を挿したが固めだったので、少しグニュ程度動いた・・
ウ~ム、まぁいい。
 
うろ覚えだが、エクスプローラの表示では100MB/s程度の速度で書き込んでいるようだ。
結果的に100Gバイトのファイルが20分程度で書き込めたんだと思う。
 
後片付けをしているときに気が付いた。
CDドライブにはドライバのCDが入っているはずなのだが、エクスプローラで見えない。
再起動したりしても見えない。CDドライブが壊れたのか?
 
ただ、エクスプローラ上からイジェクトの操作はできる。
気になるのは今回追加したボード。
 
一旦取り外してみるとちゃんとCDが読み込めた。
CDドライブを別のSATAコネクタに挿してもUSB3.0ボードを挿すとエクスプローラ、ディスクの管理上ではCDドライブは存在するが中身が見えない。
 
デバイスマネージャーで見る限り、競合はしていなさそうではあるのだが・・
BIOSでも何がしかをできるような設定項目はなさそう。
 
問題は、CDが見えないだけなら良いが、SATA関連のドライバのどこかに悪さをされてハードディスクのデータが破壊されたら困る。
 
ということで、このUSB3.0ボードはお蔵入り。
 
 
そんな、こんなを試しているうちに冒頭のようにこのPCが接続していたハブが100BASEだということに気が付いた。
 
1000BASEのハブにつないでLAN越しにコピーしてみた。
145MB/sくらいで転送できてるときもある。
ディスクの速度等々からみてもこれ以上は出ないんじゃないかという速度ではなかろうか。
バックグラウンドでよほどディスクに負荷をかけるような操作をしなければ100Gバイトのファイル転送は20分以下で終わるんじゃないか?と思われる
 
 
何のためのボード購入だったのか_| ̄|○ ガクッ

ちなみに、普段あまり使っていなかった方の「P6T WS Professional」。
どうもマザーボードに障害がでてきたようだ_| ̄|○ ガクッ

チークパッド

ヘルメット

ザクのプラモデルを作りたくなるような気になってくる・・

2~3年前?(もっと前?)にヘルメットを買い換えた。
ちょっと頬の部分がきついかなと感じたが、その他の部分は特に問題はなかったので、すぐに馴染むだろうと思っていたのだが。
バイクにのる時間がめっきり減ってヘルメットもかぶらないもんだから、一向に馴染まない。
 
1時間もかぶっていると結構頬が痛くなって具合が悪い。
 
やはり、買い換えたほうがいいかなと思いメーカーのホームページを見てみた。
 

これまではショップに出向き、そこに在庫があって試着できるもの、予算に合うものを選んでいたのでホームページなんか見たことなかった。
 
そしたら、ちゃんと交換用の内装なんか売ってるんですねぇ。
 
頬当ての部分・チークパッドにもいくつかオプション設定があるみたい。
厚みが違うもの、ソフト、ハードなどとヘルメットによってラインナップが異なっているようだ。
 
私のヘルメットの場合、3種類の厚みが用意されているようで、標準のものが35mm。
これより薄いものは31mmのものがあるようだ。

 

チークパッドを外す
ひとまず、今のチークパッドを外して確認してみる。

チークパッド
フムフム、35mm。

購入したチークパッド
で、厚みの薄い31mmのものを購入。
4,900円也。
ただし、送料、代引き手数料着払いの扱いのみ。
 

私のは在庫がなかったようで納入までに約1ヶ月半ほどかかった。

チークパッド
35mm VS 31mm

チークパッド
こうしてみると厚みの差がよくわかる。

頬の部分が左右で8mm広がった訳であるが、効果の方は如何に。

 
たのんだときはまだ暖かかったけど、今はちょっと寒い。
出かけるのは暖かくなってからにしよう・・

1 2